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Introducing FXTrade

This user guide describes how to use OANDA's FXTrade (and FXGame) Platform interface. If
you're not familiar with currency markets and currency trading terminology, consult the
documentation on currency trading available on the FXTrade web site.

The FXTrade Main Window
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FXTrade Main Window

The FXTrade Platform window is divided into a number of sections:

= Action Buttons: The vertical panel located on the left side of the Platform contains a set of
action buttons that allows you to perform operations or access additional information.

= Pull-Down Menus: The pull-down menus across the top provide additional functionality.

= Tables: The area located across the top of the FXTrade Platform displays various types of
activity information in tabular format. Click on a tab to view particular information about your
account, such as currently held trades, current open positions, exposure to particular
currencies, or the recent Activity Log.

= Account Summary: The area in the middle left of the Platform gives a summary of your
account.

= Quote List and Panel: The area at the bottom left displays the currency rates of your
choice, continuously updated in real time.

= Graph: Taking up the large part of the window at the bottom-right, the graph displays
currency rates over time. It is updated in real time with the latest rates at your chosen
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granularity. Click over the graph to choose buy/sell positions, modify existing trades, draw
box options, or view trendlines or studies.

What Is FXTrade?

The FXTrade platform lets you interact with the OANDA FXTrade system. Use it to analyze
changes in currency exchange rates, review current currency positions, review past transactions,
or issue buy and sell requests.

Some of the key benefits of this platform include:

= It can be run on any of the popular web browsers connected to the Internet (or directly from
any computer desktop connected to the Internet).

= Currency exchange rates are continuously updated and displayed in real time.

= All pertinent information appears in one window.

= Allinteraction with the server occurs over fully encrypted Internet connections.

FXGame is the practice version of FXTrade. You can use it to trade under real market conditions
with real prices and spreads at no financial risk, for as long as you want.

System Requirements

The FXTrade platform can run on most browsers connected to the Web, or even from your
computer desktop if you download FXDesktop.

For detailed hardware and software requirements, go to the technical requirements web page.
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Getting Started
Quick Start

This page is for those who don't have the time or patience to wade through an entire user
manual. It provides the quickest way to do something (not all the ways).

Place a Trade

1. From the Quote Panel, click the buy or sell mfm = F g

side of the currency you're interested in.

An order window appears pre-filled with ELIEATEE SIEREEE L=l
the correct buy/sell button and the 154 1459 z.00 2.0 =
: I1E 015 427 467
currency pair. SELL BUY {bz SELL BUY
2. Choose market or limit order. USDLIPY EUR/ALD
i d li 104, 104, 162 162
Type the number of units you'd like. 255 275 147 527 |
For limit orders, specify your target SELL BUY SELL BUY i

exchange rate and the length of time
before the order expires.

5. Optionally, specify upper and/or lower
bounds, stop loss and/or take profit levels.

6. Click Submit.
(Placing a Trade—Details.)

Customize Your Quote List

1. Click the E‘ icon just above the Quotes
List box.
Add all pairs, or just the pair you want.
Click Save.

4. Select Tools > Save Current Profile (to
save your layout for future sessions).

(Quotes Tab—Details.)

Close a Trade

1. Inthe Trades table, click the trade you

|_T|id7|;l'b_[ D I — I Pogitians I Esparus ! Astivity |
want to close. vl meker | wwnEr [ werss |
. . . G AT UEBICHF )
The trade ticket window appears. (This L ustrcan va
same window is used for closing and ‘ b EEE

modifying trades. By default, it is set to |
close trades.) Account Sumeeny |

2. Click Submit. [nsmatnd P & cuose O mpesy |

i ur.lll_lq:i;d.l_\:u._lij
(To close all trades, select Account > Close All
> Close All Trades.)

(Closing a Trade—Details.)
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Modify a Trade

1.

4.

In the Trades table, click the trade you
want to modify. The trade ticket window
appears.

Click the Modify radio button.

Add stop loss and/or take profit levels or
change existing levels.

Click Submit.

(Modifying a Trade—Details.)

Cancel an Order

(An open order is a request that a trade should
be opened automatically if the exchange rate of
the currency pair reaches a specified
threshold.)

1.

In the Orders table, click on the order.
The order's Ticket window appears, which
is used for canceling and modifying open
orders. By default, it is set to cancel
orders.

Ensure the Cancel button is clicked, then
click Submit.

(Canceling an Order—Details.)

Modify an Order

1.

4.

In the Orders table, click on the order. The
order's Ticket window appears.

Click the Modify radio button.

Change any of the units, exchange rate,
lower bound, upper bound, stop loss, take
profit, or duration values.

Click Submit.

(Modifying an Order—Details.)
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Change Graph Type

1. Locate the three pull-down menus above [evruso | w e clos Prce
the graph. ICT ER TN Y e
2. Click the third one. s
3. Select the graph type you want. CaneleStick
Note: To change which values are shown on AR
the graph—ask price, bid price, and so on— i . i
[ HLC Bar
click on the Chart Options button above the . 1 | OHLC Bar
graph, the third icon from the right. | { Min Mok

(Changing Graph Type—Details.)

Draw Trendlines
1. Click the Draw Trendlines button located above the LQ/ El |I

graph, the second icon from the right. A menu

appears listing simple and advanced trendlines. rendline
2. Select the type of trendline you want to draw. (For gng Horizontal Trendline
details, see the section on Trendlines.) Vertical Trendline

X : ) . Fibonacci Arc
begin, and click. (For horizontal and vertical

trendlines, simply click once to place the line.)

3. Place the cursor where you would like the trendline to _59[‘

Fihnnarri Fan

4. Move the cursor where you would like the trendline to
end, and click.

Observe Market Sentiment

1. From the Resources menu, select Open Orders Statistics, Open Trades Statistics, or
Long-Short Ratios.
These tools provide instructions showing you how to interpret these statistics.
(For more information, go to the web page on OANDA's Open Order Book.)

See Your Total Risk to Each Currency

1. Click on the Exposure tab.
The overall long or short positions are shown for each currency you have exposure to.

Check the Interest Rates Charged by OANDA
1. Select Resources > Interest Rates.

2. Select the date(s) and the currency you're interested in.
The interest rates appear with the BID (borrowing) and ASK (lending) rates. You receive the
BID rate on the base currency you long and pay the ASK rate on the base currency you
short, and vice versa for the counter currency.

(OANDA Interest Rate Calculation—Details.)
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Check Your Account History

1. Click on the History action button. The Full Transaction g -
window appears in your browser. 3_1
2. To narrow your search, select whether you'd like transactions Histary

for a specific date or a range of dates.
3. Click the Filter button to filter your results.
(Transaction History—Detalils.)

Check Your Current Leverage
1. Select Account > Account Details. (A window appears.)
2. The margin ratio (called "Margin Rate") is listed for each account in the right column.

Change Your Leverage
1. Select Account > Change Leverage. A window appears.

2. Type your user name, password, and your account number. (The account number can be for
a primary account or sub-account.)

3. Select the new leverage amount you'd like.
4. Click Submit.
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Log In, Log Out, Disconnect, Lock

In This Section

Log In

Log Out
Disconnect

Lock

Log In

1.

Before you can log in to FXTrade or FXGame, you
must be aregistered user and obtain a user name
and password. (Register for a free FXTrade account
or open a free FXGame practice account.)

Log in from a Web browser (for EXTrade or
FXGame). You can also install FXDesktop to log in
directly from your desktop.

Logging in requires that you provide a username
and password. Both the username and password
are case sensitive.

(If you've forgotten your password, go to the
FXTrade Retrieve Password web page to have it
sent to you by email.)

If you enter the username and password correctly, a
small window appears indicating that the FXTrade
Platform is loading (see the image to the right).

Do not close this small window or it will close the
FXTrade platform. However, you can minimize it so
it's not in your way.

After a short time, the main FXTrade window
appears.

If you are having trouble logging on to the platform, go to
our Troubleshooting page.

Log Out

You can log out of the FXTrade platform in several ways:

and closes the application completely.

= Close the small pop-up window that appeared when you first opened the platform, or click its
Logout button. This disconnects you from the server and closes the application completely.

©3 hitps:iixl.oanda.c... EJ - @

Loading FXTrade Platform...
Please note that closing this
windew will terminate your session.

Logout £

The DANDA FXTeade Platform should appearin
afil of e mingled.

Hyou have questions or preblems, plaass contacill

M.

249 Hi. Customar Saevice: +1 G108 593 9430

or +1 212 858 700

Cusbomer service is available 24 hours a day
starking Swnday 214 pm EST to Friday 214 pm
EST.

Applet com.oand...  Fel.oanda.com 5§

From the platform's menu, select Connection > Quit. This disconnects you from the server


http://fxtrade.oanda.com/your_account/fxtrade/open_account.shtml�
https://fx2.oanda.com/mod_perl/register/register.pl�
http://fxtrade.oanda.com/your_account/login.shtml�
http://fxtrade.oanda.com/your_account/login.shtml�
http://fxtrade.oanda.com/forex_trading/fxtrade/fxdesktop.shtml�
http://fxtrade.oanda.com/your_account/fxtrade/forgot_password.shtml�
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Disconnect

You can disconnect the FXTrade platform from the OANDA FXTrade server to reduce computer
or network resources. The main platform window stays open so you can stay logged in and
quickly reconnect later.

To disconnect, select Connection > Disconnect from the platform menus, or click on the
connection meter at the bottom left of the FXTrade window:

I, Connection

Lock

For your privacy or security, you may want to lock the FXTrade platform. If you do so, you will
need to type your password to access it later.

To lock the FXTrade platform immediately, select Connection > Lock.

To set up the platform so it locks automatically after a certain period of inactivity, go to the Misc
tab of the User Preferences window.
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Issue Market or Limit Orders

In this section:

e Types of Orders
e Open the Buy/Sell Window to Place Orders

e Place a Market Order
e Place a Market Order with One Click

e Place a Limit Order

Types of Orders

For important information on how orders are processed on the FXTrade Platform, please review
the web page, Understanding FXTrade Orders.

Market Orders are executed when they are submitted and become trades to buy or sell based
on the market exchange rates in effect when the order is executed. Market Orders can be closed
at any time (with the difference between execution rates and current market rates paid or
charged). Market Orders can have Take Profit or Stop Loss Orders attached to them so they're
closed automatically when certain criteria are reached, and upper and lower bounds to ensure
they're executed at a rate close to the one in effect when the Order was submitted.

Limit Orders are executed (become a trade) only when certain criteria are met. For example,
when the exchange rate reaches a specified threshold before a specified expiry time. Limit
orders, if executed, become trades to buy or sell based on the exchange rate at the time of
execution.

Open the Buy/Sell Window to Place Orders

You issue Market Orders or Limit Orders for either buy or sell trades from the Buy/Sell window.

(You can select the type of order by clicking the window's tabs. A Market Order is the default

type.)

You can open the Buy/Sell window in a variety of ways:

= Choose Buy or Sell under the Account menu.

= Click on the Buy/Sell Action button.

= Click on the bid or ask price in the Quote List or Quote Panel.

= Press the keyboard shortcuts: F2 (Buy Market), F3 (Sell Market), F4 (Buy Limit), or F5 (Sell
Limit).

= Click the graph at the value you want and select the order type from the menu that appears.
The Buy/Sell pop-up window appears once you've made your selection.

= Click the Buy button or the Sell button above the graph at the top right.



http://fxtrade.oanda.com/learn/basics/placing_orders.shtml�
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By or Sel
Close AR

Full Transaction History
Accounl Details
Change Password

Add or Remdowe Funds
Raset Profit | Loss
Change Leverage

]
T

Access the Buy/Sell window in various ways

Default Fields

The fields of the Buy/Sell window are filled in depending on how you open the window or which
preferences you've set up. You can preset the default number of units, upper/lower bounds, and
stop loss/take profit values in the Trading tab of the User Preferences window. (Select Tools >
User Preferences.)

10
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Place a Market Order

Market orders are executed when they are submitted. They are executed at the current market

Getting Started

price, unless it's outside of upper and lower bounds optionally set by the user.

To place a market order:

1. Open the Buy/Sell window (shown to the right)
using any of the methods listed above.

Note: If the window title is "Limit Order", click the
Market Order tab to change it.

2. Define the bid or offer, including the position
(Buy/Sell), the market (currency pair), and the
number of units.

(See below for a complete description of all the
options. You can click the arrow below the
options to reduce or expand the number of
options available.)

By default, the upper bound, lower bound, take
profit, and stop loss are not set. To set them,
click the corresponding check box. Their initial
default values are determined by the settings in
the Trading tab of the User Preferences.

Change the field values using the

buttons, or by typing a new value. Click
the radio buttons under these values to view
them by quoted price or by difference in pips.

3. If you define bounds or stop loss/take profit
values, check the information provided below
these options to verify your order.

4. When you are ready, click the Submit button.

If the order is successful and a trade occurs, then

an acknowledgement window appears with a
ticket number that you can use for future
reference.

(You can disable or enable trading confirmation
windows in the Trading tab of the User
Preferences window.)

5. The Trades and Activity tables are updated and
the aggregated effects from this new trade are
reflected in the Positions and Exposures tables.

Important Note

If an order is successful and a trade is executed, the exchange rate obtained for the trade will
correspond to the most current exchange rate maintained at the OANDA FXTrade servers and

“+ Market Ordar

[T CF SELL
MARKET {evnuso [+
UNITS | 300}

QUOTE 150020

¥ Lowsr Bownd 1 55007 e

¥ Upper Bownd | 1 so06 '-'-j

¥ Stop Loss (18570 |a[=]

W Taice Protit 188278 A-r_:
# Frica ) FIPS

Units Avadlable: 19.923

1 PIP = 0.0e5 LS D

Trade wvalue: TA0, 14 WS

Mlangie used: 25,08 USD

Taks prat: 1.25 USD /240 PFIPE
Step loss 100 S0 /231 PIPE

-

[T Hasp opan ..;uh;hﬂl -

.
Clesa |
SR :

Buy/Sell Window for a Market Order
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not necessarily the rate you saw in the Buy/Sell Market Order window. This is because the rate
may change due to market conditions during the time it takes to process and confirm the order.

To control this situation, you can set lower and upper bounds. The trade will be executed only if
the exchange rate at the time of execution is between the two bounds. (You are not required to
use lower and upper bounds when requesting a market order.)

Place a Market Order with One Click
1. From the Quote Panel, click the One-Click Mode button:

| Quote List | Ouote Panel

EUR/USD  GBP/USL
148 1.48 1.91

96°| 98" 01’

SELL BUY SELL

The Quote Panel adds Units fields (as pictured above) in which you can change the size
of the trade. These fields are pre-filled with default values.

2. Scroll to the currency pair you want to trade, verify and update the number of units you
want to trade, and then click the BUY or SELL side of the quote.

3. By default, a verification window appears for you to confirm your trade. (To avoid seeing
this window, de-select the Confirm One-Click Trades preference in the Trading tab in the
User Preferences window.)

Market Order Options

Buy/Sell

Market

12

Choose between buy (long) and sell (short).

To find out about the differences between buy and sell, refer to the trading basics
section on the FXTrade web site.

Choose the currency pair you wish to buy or sell from the pull-down menu.

This field shows the following currency pair by default:

= If you click the Buy or Sell button, the currency pair currently shown in the
graph.

= If you click the bid or ask price for a particular currency pair in the Quote
panel, respectively, the sell or buy order for that currency pair.

(To find out about the three-letter acronyms used for currency codes, go to

EXLookUp.)


http://fxtrade.oanda.com/learn/basics/the_basics.shtml�
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Units

Quote

Lower
Bound

Upper
Bound

Stop
Loss

Take
Profit

The number of units of the currency pair you wish to buy or sell, expressed in
terms of the base currency of the pair.

You can use the following shortcut abbreviations when typing: k = thousand (that
is, 10k = 10,000), m = million (that is, 1m = 1,000,000).

You can set a value that will always appear by default in this field on the Trading
tab of the User Preferences.

This read-only field is constantly updated to show the most recent exchange rate
for the selected currency pair.

The order will result in a trade only if a price is obtained from the OANDA
FXTrade servers that is higher than or equal to this limit.

The order will result in a trade only if a price is obtained from the OANDA
FXTrade servers that is lower than or equal to this limit.

If the order results in a trade, then this stop loss value will be associated with the
trade. Setting a stop loss limit protects against the possibility of losses "running
away" from you. Use this feature as "insurance" if there's a sudden movement in
the market at a time when you are experiencing computer problems or are away
from your trading screen.

If the order results in a trade, then this take profit value will be associated with
the trade. Setting a take profit limit closes a position at a specified level, thereby
locking in your expected profits.

Read-Only Information

The following read-only fields, shown at the bottom of the Buy/Sell window, provide information
on your account and on your proposed trade. These values are automatically updated when you
change the other fields in the window.

Units
Available

PIP Value

Trade
Value

The maximum number of units of the base currency that you can trade for the
chosen currency pair. This value is based on your available margin funds. If you
already have a position in the pair and you select the opposite trade, the units
released from closing the existing trade are added to the total number of units.

Shows the profit or loss in the account's home currency for a 1-pip change in
the exchange rate.

The total cost of the trade, in the account's home currency.

13
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Margin The amount of your account's margin used by this trade.

Used

Take The total amount gained if the exchange rate reaches the Take Profit level,

Profit shown in the account's home currency or in pips. (This value is 0 if you haven't
set a Take Profit.)

Stop The maximum amount lost if the exchange rate reaches the Stop Loss level,

Loss shown in the account's home currency or in pips. (The value is 0 if you haven't

set a Stop Loss.)

Place a Limit Order

Limit Orders are executed when the exchange rate reaches a specified threshold, before a
specified expiry period.

To place a limit order:

4 Limit Order

1. Open the Buy/Sell window.

FXOAME

2. Click the Limit Order tab (see the picture to the right).

3. Define the order, including the position (Buy/Sell), the ST R
market (the currency pair), the number of units (in the L —
base currency), the quote (your target currency HULE (oo R
value), and the order's expiry period. ‘

(See below for a complete description of the options.
You can click the arrow above the Submit button to

expand/reduce the number of options available.) = StopLos [18873%  |a[-]
. Takn Peofit [180207  [a[~]
By default, the upper bound, lower bound, take profit, T .

or stop loss are not set. To set them, click their
corresponding check box. Their initial default value is
determined by the settings in the Trading tab of the
User Preferences.

Change the field values using the IE‘ E buttons, or
by typing in a value. Click the radio buttons under
these values to view them by quoted price or by
difference in pips.

4. Check the information provided at the bottom of the
window to verify the order.
5. When you are ready to issue the order, click the

14

Submit button.

An acknowledgement window appears with a ticket

[ LowerBownd

-1'31‘592\:: -l--'l"i

™ Kasp opan

P UpperBownd | 2 s -

Ondad ocpiras on Aug 07, 2006 al 17:14
Unifts ivwail able: 10,843

-

Submit [ Clesa |
I " . s, 1

Buy/Sell Window for a Market Order
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number that you can use for future reference. (You
can disable or enable trading confirmation windows in
the Trading tab of the User Preferences window.)

6. The Orders Table and Activity Table are updated to
reflect the order. The ticket number appears beside its
entry.

Important Notes

= Click on an open order in the Orders Table to modify its options.

= You must manually close an order. Closing the browser or disconnecting from the system
will not close it.

Limit Order Options

Buy/Sell Choose between buy and sell.
To find out about buy and sell, refer to the trading basics section on the FXTrade
web site.

Market Choose the currency pair you wish to buy or sell from the pull-down menu.

This field shows the following currency pair by default:

= If you clicked the Buy/Sell button, the currency pair currently shown in the
graph.

= If you clicked the bid or ask price for a particular currency pair in the Quote

panel and then clicked the Limit Order tab, respectively, the sell or buy
order for that currency pair.

(To find out about the acronyms used for currency codes, go to FXLookUp.)

Units The number of units of the currency pair you wish to buy or sell, expressed in
terms of the base currency of the pair.

You can use the following shortcut abbreviations when typing: k = thousand (that
is, 10k = 10,000), m = million (that is, 1m = 1,000,000).

You can set a value that will always appear by default in this field on the Trading
tab of the User Preferences.

Quote The target rate. The order will request a trade when the exchange rate for the
selected currency crosses this target rate.

Expires The amount of time before the limit order will expire.

Use the pull-down menu to choose from periods ranging from one hour to one
month (the default is one week). The exact expiry time is displayed at the bottom
of the window.

15


http://fxtrade.oanda.com/learn/basics/the_basics.shtml�
http://www.oanda.com/products/fxlookup/�

FXTrade Platform User Guide August 2008

Lower When the quoted rate is reached and a trade is automatically requested, the

Bound order will result in a trade only if a price is obtained from the OANDA FXTrade
servers that is higher than or equal to this limit. (If the order is not executed, it is
canceled.)

Upper When the quoted rate is reached and a trade is automatically requested, the

Bound order will result in a trade only if a price is obtained from the OANDA FXTrade
servers that is lower than or equal to this limit. (If the order is not executed, it is
canceled.)

Stop The Stop Loss Limit comes into effect if the order becomes a trade. Setting a

Loss stop loss limit protects against the possibility of losses "running away" from

you. Use this feature as "insurance" if the market suffers a downturn at a time
when you are experiencing computer problems or are away from your trading

screen.
Take The Take Profit Limit comes into effect if the order becomes a trade. Setting a
Profit take profit limit closes a position at a specified level, thereby locking in your

expected profits.

Expires This read-only field shows the exact date and time when the order will expire. It
is updated based on the expiry period you chose.

Units This read-only field shows the maximum number of units of the base currency

available  that you can trade for the chosen currency pair. This value is based on your
available margin funds. If you already have a position in the pair and you select
the opposite trade, the units released from closing the existing trade are added
to the total number of units.
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Modify Trades and Orders

In This Section
e Modify a Trade (Market Order)
e Modify a Limit Order

Modify a Trade (Market Order)

To modify the stop loss and take profit limits for a specific trade:
1. Click on the trade in the Trades Table. Its Ticket window appears.
2. Click the Modify radio button.

Trades (5} Orders ] Baowxes I Fositions I Exposure I Autivity l
T TICKET | WaRkET | uWITs | 541

Short 349324454 USCYCHF 200

Shoart @ 1 S ECITE I

“; Ticket 349324454

Short
Short
Long FXGEAME

Market Order

() CLOSE & MoDIFy ‘

Balance
Unrealized P&L

3. Update the options and click Submit. (For details on these fields, see Place a Market
Order.)
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7, Ticket 474244820

FXGEAME

() CLOSE = poDiFy
| -]
QUOTE 0.95528
L [Rks | [-[~]
I {ppaet | E&E
W Take Frofit (0o747a ||+ |
W Stop Loss (093115 |a|v|
® Frice i) PIPS
You may changs the stop-loss and take-profit
fialds.
Currant P&L: -0.14 USD /4.8 PIFS
Submit | | Close

Modify Trade Window

Alternatives

There are several other ways to modify take profits or stop losses:

18
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Click on the trading activity icon for the trade and choose to modify the stop loss or take

profit from the menu that appears. You can then drag a line to where you want to set the
new value.

17665026 -- modify stop loss
477665026 -- modify take profit
477665026 -- close trade

Click on a trade's corresponding red (stop loss) or green (take profit) line on the graph.
Choose the Modify menu option. Drag the line to where you want the new value and click
the mouse again to set the new take profit or stop loss value. (Move the cursor outside of

the graph area to cancel the modification.)
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Modify Take Profit {300 units at 10.96664

Modify a Limit Order

Because a limit order is not yet executed, you can modify any of its parameters (including the
number of units or the quote value). After a limit order is executed and becomes a market order
(that is, an open trade), you can only change its Stop Loss or Take Profit values.

To modify a limit order:
1. Click the Orders tab.

Limit orders are identified in the first column as "Long" or "Short." (Entries identified as

"TP" or "SL" are for market orders and will only let you change the Take Profit or Stop
Loss values.)

2. Click on the order in the Orders Table. Its Ticket window appears.

Trades | Orders (3] | Baoxes T Fuositions T Exposure T Activity |

ol TICKET | MARKET | uwiTs | SiL |
TP 477665025 USD/CAD 100 nia
5L 47766 : = -
o q'b pvr? o Ticket 492248787

FXGAME

Account Summary (g | Limit Order

Balance
Unrealized P&L

() CAMCEL 0 mMoniFy ‘

3. Click the Modify radio button.

4. Add, remove, or change the options. (For details on these options, see the Issue a Limit
Order topic.)
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7, Ticket 474241896

FXGEAME

. Limit Order
(] CAMCEL = mopiFy
MARKET |:_.,:;.»5;_'.:: | |
UNITS | 1.000 |
QUOTE 150355 |||
Expires | Dac 31, 12:59 | - |
¥ Lower Bound 156310 |||
¥  UpperBound 186413 |||
W Take Frofit 150601 |||
W Stop Loss 156131 ||+ |
(% Frice ) PIFS

“ou may change any field except the maret
fiald.

Submit | | Close

Modify Limit Order Window

Alternative

You can also modify a limit order by clicking on its trading activity icon and selecting modify
order from the menu that appears.

487773477 -- modify order,
AB8TTFT3477 -- cancel DrdEIR
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Close a Trade, Order, Position, or Exposure

In This Section

= Close a Trade

= Cancel an Order

= Close a Position

= Close an Exposure to a Currency

Important Note

When you close the FXTrade Platform or log off, you do NOT automatically close any open
trades or orders. You must take one of the following actions to close open trades or orders.

Close a Trade

Click on a specific trade in the Trades Table to view a trade ticket populated with the details of
the trade. To close the trade, click the Close radio button, and then click Submit.

7, Ticket 474244820

FXGAME

. Market Order
¥ cLose ) MODIFY
MARKET | AUDIISE | |
| 200 |
QUOTE 095504
L | |2+
| | [2]+]
I/ | |2+
v | [2]+]
@ Price I
This will close ywour Lang arder.
Current P&L: -0.22 USD /7.2 PIFS

Submit || Cloze

Close Trade Window

You can also close a trade by clicking on its trading activity indicator and selecting close trade
from the menu that appears.
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474244820 -- modify stop loss

474244820 -- modify take profit
474244820 -- close trade

To close all trades, select the menu item Account > Close All > Close All Trades.

Cancel an Order
To cancel an order, do one of the following:

e Click on a specific order in the Orders Table to view a trade ticket showing the details of
the order. Select the Cancel radio button, then click Submit.

e Click on a trading activity indicator and select cancel order from the menu that appears.

e To cancel all orders, select the menu item Account > Close All > Close All Orders.

Close a Position

The Positions Table shows the aggregate of all trades for each currency pair. Click on a specific
pair to close your position for that pair (that is, to close all of the open trades related to that pair).
A confirmation window asks you to verify that you want to close the position. Click OK to confirm.

OANDA FXGame

Warning

Are you sure you want to clogse CHFUPY ?

Ok | | Cancel

Java spplet Window

Close Position Confirmation Window

When you close a position, it will simultaneously close all the individual open trades in that pair.
For example, closing a EUR/USD position closes all open EUR/USD trades. (They will all be
removed from the Trades Table.)

Close an Exposure to a Currency

The Exposure Table shows the aggregate of all positions and individual trades for each currency.
To close all trades related to a specific currency, click on that currency in this table. A
confirmation window asks you to verify that you want to close the exposure. Click OK to confirm.
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OANDA FXGame

Java Applet Window

Close Exposure Window

When you close an exposure, it will simultaneously close all positions and individual trades (both
short and long) involving that currency. For example, closing a EUR exposure closes ALL
transactions with EUR as the base or quote currency.
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Use Box Options

In This Section

= How Do Box Options Work?

= Define and Purchase a Box Option
= Hide/Show Box Options

= Box Option Visual Cues

= Sell a Box Option

= Box Option Fields

How Do Box Options Work?

With Box Options, you use your cursor to draw a box around expected future price targets or
resistance/support levels, and then specify if the box will be hit or missed. After you specify the
purchase price you will pay when you submit the Box Option, you are given a quote from OANDA
for the payment you'll receive if the exchange rate moves to hit the hit-box or miss the miss-box.
The FXTrade system determines this payment by calculating the probability that the box will be
hit (or missed) based on market trends and on the boundaries and position of the box. The lower
the probability the box will be hit (or missed), the higher the quoted payment.

If the midpoint of the exchange rate price (not the bid or ask price) crosses into a hit-box (or if the
midpoint misses a miss-box completely), you receive the quoted payment. There is no payment if
the exchange rate "misses" a hit-box, or "hits" a miss-box—your initial payment is forfeited.

Box Option purchases are immediately debited from your account at the time of purchase, in real
currency—there is no option to purchase boxes on margin. Boxes which have not yet been hit or
missed (and aren't yet timed out) are said to be "open". Open boxes can be sold at a quoted
price that is a fraction of the final payout amount. This quoted price varies over time and is
displayed in the Boxes table.

In technical terms, a box option is an exotic cross between a binary option and a corridor option.
Read more about box options on the FXTrade web site.

Restrictions: Certain restrictions apply. For example, box options are not available to Canadian
residents and are not supported on all pairs.

Define and Purchase a Box Option
1. To define a box option, either:
e Click on the Price Box button above the platform graph.
e Click on an empty area of the graph and select Price Box from the menu that appears.
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["Price Box | Buy |[ sen (] ~J[]

Jul 27 |Jul 24

s

Add Study

Market Buy 100 2.0100

Market Sell 100
Limit Buy 100 @ 2.01710
Limit Sell 100 @ 2.01710 _

Price Box
i

2.0000

1.8200

~Opeén in New Window

2. Using your mouse, draw a box on the screen. This box represents the minimum and
maximum price levels and the start and end times for when these levels will be in effect.

e Place the cursor at the lower right corner of the box you want to draw (that is, at the
farthest time and lowest price), and then click.

o Drag the cursor up and to the left to draw the box. If the box you're drawing is valid, it
stays white. It turns yellow if it's not valid (for example, if you pull the box so far to the left
that it's less than 15 minutes from the current time).

¢ When the box is drawn to your liking, click to complete the box. Don't worry if what you've
drawn is not exact. You'll be given the opportunity to manually adjust it in the Buy Box
Option window that appears next.

| Frice Box || Buy || Sell ||||II'|/|

Jul 2z | Jul 27 [Jul 29 |Jul 31 -
Chart Options
Z.0100
2.0000
1.99000

3. The Buy Box Option window appears, prompting you to specify your purchase price and
letting you manually fine-tune the boundaries of the options box.
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“+ Buy Box Option

FXGAME

Frice Box

% HIT

Furczhase Price |

Jul 258 140
= Fayment 0.00

Minimum Fayment |III.IIIIII |

Start Time | July 25, 2008 14:00:00 [4]]

End Time | duly 30, 2008 14:00:00 4] ]

Maximum Level | 2.00900 | - | = |

Minimum Level | 1.92400 ||~

The exact payment level for a box is determined at time of
purchase. The maximum potential loss is the box purchase
price.

4. Choose from the following radio buttons:

Hit: Specifies that the box should be a "hit" box.
Miss: Specifies that the box should be a "miss" box.

Visually, a hit-box is depicted as a filled-in box (the outline in the above picture is for a "Hit"
box), while a miss-box is depicted as an outlined box with a hollow center.

5. Inthe Purchase Price field, enter the price you want to pay for the box. This is the amount of
money you are willing to risk on the Box Option, and will be deducted from your FXTrade
account when you submit the Box Option.

6. The system calculates a payment for the box based on your purchase price and on market
conditions.
Note: The FXTrade server will not allow you to purchase a Box Option whose payment is
less than its purchase price.

7. Adjust the times and levels if you didn't draw them correctly, or if you want to influence the
payment value.

8. When you are satisfied with the information in all the fields, click Submit. The Box Option
purchase price amount is immediately deducted from your account balance.

9. Go to the Boxes table to track the current value of the Box Options.

Note: Because the mid-price of the exchange rate must cross a hit-box or avoid a miss-box for
payments to occur, use the Candlestick graph to best see whether or not your box is successful.
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Box Option Visual Cues

Once you purchase a Box Option, its box changes colour from white to blue. Blue indicates that
the Box Option is not timed out and still has value.

From blue, the Box Option will change to any of the following three colours:
= QOrange: A hit/miss box you sold before it expired.
= Green: A successful Box Option. (A hit-box was hit; a miss-box was missed.)
= Red: An unsuccessful Box Option. (A hit-box was missed; a miss-box was hit.)

[ Hit-box that was hit. ] [ Miss-box that was hit. ] [ Hit-box that was sold. ]

[ Hit-box that was missed. | \

( Miss-hox that was missed. ] [ Hit-hox with time remaining. ]

Box Option Status Colours
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Hide/Show Box Options

To see Box Options visual cues on the chart, you must select both of the following items from the
Chart Options menu: Show All Activity AND Show Boxes.

Price Box || Bluy || Sell ||'III'|./| |I
£ Show Average Position
[Z Show Ask Price

[ Show Average Price

I Show Bid Price

¥ Show All Activity
[0 Show Active Trades & Orders
¥ Show Boxes

Basic Chart View
Print Chart

Both of these Chart Option menu items must be selected to see Box Options.

(To hide Box Options, deselect either of these menu items.)

Sell a Box Option
To sell an open Box Option at the quoted resale value, either:
¢ Click on the box in the graph area and select "sell box" from the menu that appears.

e Click on the Boxes tab in the tables section of the main window, and then click on the
Box Option you want to close:

Trades Orders | Boxes | Fositions T Exposure T Autivity ]
BOXID /| MARKET | PRICE | PAYMENT | RESALE | START | END MK, MIN
Open Hit 72474 | GBFICHF 100,00 142,35 582 Mar14, 10:10 | Mar 14, 10:20 227660 227560
Open Miss | 72476 | USDAPY 100.00 241.87 5076 Mar14,10:55 | Mar 14, 11:00 118.161 117,210
Open Miss | 72477 | USD/HKD 100.00 2,000 .00 000 Mard4, 10:20 | Mar 14, 10:25 7 7RO 77870
Open Hit 72431 EURLPY 100.00 ag6.27 991 Mar14, 10:25 | Mar 14, 10:30 140777 140530

Either method displays the current resale value of the box and prompts you to confirm the sale.

Box Option Fields

Hit/Miss Click one of these buttons to specify whether you expect the future exchange
rate to hit or miss the box.

Purchase Specify how much you would like to risk. This amount will be deducted from
Price your FXTrade account.
Payment The amount you will receive if your hit-box is hit or miss-box is missed (this

figure is automatically generated by the FXTrade servers based on current
and projected market conditions).
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Minimum
Payment

Start Time

End Time

Maximum
Level

Minimum
Level

Getting Started

If current and projected market conditions change over the time it takes you
to submit a Box Option, the posted value of the Box Option payment may end
up being different from the value shown in the Payment field. The Minimum
Payment field lets you specify the minimum acceptable payment should this
change occur.

By default, this field is set to the purchase price. To have the Box Option
rejected if the payment will be less than what's shown in the Payment field,
type that payment value into this field.

Specify when you would like the box to begin. The start time must be at least
15 minutes in the future and corresponds to left side of the box.

Specify when you would like the box to end. The End Time must be at least 5
minutes after the Start Time and cannot be more than 180 days into the
future. The end time corresponds to the right side of the box.

Specify the maximum exchange rate for the box. The maximum level
corresponds to the top of the box. The maximum level and minimum level
must be at least 10 pips apart.

Specify the minimum exchange rate for the box. The minimum level
corresponds to the bottom of the box. The maximum level and minimum level
must be at least 10 pips apart.
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Customize the Interface

In This Section

= Hide and Show Panels in the Window

= Change the Appearance and Behavior of the Chart

= Change the Appearance and Behavior of the Interface

= List Only Certain Currency Pairs

= Pre-Fill Trading Values and Control Other Trading Behavior
= Change International Settings

= Save Different Sets of Customizations in Different Profiles

Save your changes!

Important! To save any customization changes you make, always select Tools > Save Current
Profile. This saves your changes for future sessions.

Hide and Show Panels in the Window

Select Tools > View, then click the type of control you want to hide/show (by default, all are
checked, meaning all panels are visible).

Taals
View k| ¥ Action Buttons
Font Size ¥ ¥ Tables

Colour Scheme k| ¥ Graph

PIP / Profit Calculator | ¥ Account Summary
User Preferences ¥ Quote List/Panel

Change the Appearance and Behavior of the Chart

Select Tools > User Preferences and click the Chart Tab to change the appearance and
behavior of chart features such as:

= lines pinpointing the cursor

= information boxes

= trendlines (colour, style, and behavior)

= weekend data

Change the Appearance and Behavior of the Interface

= To change the font size, select Tools > Font Size.
=  To switch to a different colour scheme, select Tools > Colour Scheme.

= To use your own colours, select Tools > Colour Scheme > Edit Custom Theme. A list
of all interface controls is shown in the Theme Editor.
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Update the colours for any of these controls using either RGB colour values or
hexadecimal colour values. (If you do not already have a prepared palette of particular
colour values and need to access colour value lists, search on the Internet for the strings
"RGB color values" or "hexadecimal color values".)

Click Save to keep your changes. To switch to your custom theme, select Tools >
Colour Scheme > Custom.

= For miscellaneous interface changes (for example, to show dual bid/ask columns, colour
coded tables, or pipettes; or to sort subaccounts or lock the screen after a period of time)
select Tools > User Preferences, then click the Misc Tab.

List Only Certain Currency Pairs

To specify which currency pairs are shown in the FXTrade interface (in places such as the
Quotes Panel, the Quote List, the quotes pull-downs and other currency lists), select Tools >
User Preferences, and then click the Quotes Tab.

(To find out about the 3-letter acronyms used for currency codes, go to EXLookUp.)

Pre-Fill Trading Values and Control Other Trading Behavior

Select Tools > User Preferences and click the Trading Tab to:

= Pre-fill values in the Market Order or Limit Order windows so you can quickly place
default trades (you can specify default values for each currency pair).
= Enable bounds, stop loss, or take profit by default.

=  Turn off confirmation windows, including the window to confirm if a position is being
reduced, closed, or reversed by a new trade.

Change International Settings

To set preferences related to your geographic location (such as the number format and time
zone), select Tools > User Preferences, and then click the Locale Tab.

Save Different Sets of Customizations in Different Profiles

You can customize the interface and then save your customization settings in a separate profile
that you can use for certain occasions (for example, for particular trading strategies, currency
pairs, or subaccounts).

For more information, see Set Up Multiple Profiles.
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Set Up Multiple Profiles

In This Section

=  Why Use Multiple Profiles?

= Update The Current Profile With Recent Changes
= Create a New Profile and Switch to It

= Assign A Profile to an Account

= Delete Unused Profiles

Why Use Multiple Profiles?

You may want to set up various profiles, each with unigue settings. By switching from one profile
to the other, you can quickly optimize your FXTrade interface for different trading strategies,
currencies, or subaccounts. For example, you may want to view simple moving averages while
trading USD/CAD, and pivot points while trading NZD/USD.

A profile includes custom settings such as:

currently viewed currencies and tabs

e trend lines, indicator graphs, and overlays

e colour scheme

e open tabs, window layouts, open windows, and detached summaries

e settings from Account > User preferences, including chosen currency pairs

Update the Current Profile with Recent Changes

To update the current profile with your most recent interface changes, select Tools > Save
Current Profile.

(When you save a current profile with no assigned name, it is given the name of the current
account.)

Create a New Profile and Switch to It

To save the current interface to a new profile:
1. Select Tools > Profile Manager > Save Current Profile As.

Taoals Resources Help
View L 'y i
tions T Exposure T PAoctivity
Font Size 3 | FABiEE |
Colour Scheme ¥ USDICHF
PIP / Profit Calculator USRIGAD
LSDCAD
User Preferences LS D/CAD
USDCAD
Save Current Profile

Profile Manager bk Manage
104784 Save Current Profile As %

15
£ -0) ¥ Default
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The Profile Manager window appears with its Save As tab open.

2. Type the name of the new profile in the Save As field.

74 Profile Manager (Primary)

FXTRADE

Save As

All currencies

3. The new profile appears in the Tools > Profile Manager menu. Switch to it at any time
from this menu.

":‘f_‘_';‘é:gt:s_ - Rezources Help
Wi ey L4 P
Sure I PAuctivity ]
Font Size YU ouniTs | il
Colour Scheme L4 z0 1.07893
PIP i Profit Calculatar
Ilzer Preferences
Save Current Profile
Frofile Manager Manage
028 Save Current Profile As
2450
1.00 Primary
83 .50 : :
v Al currenci
b I | QS p—

Assign a Profile to an Account

1. Select Tools > Profile Manager > Manage. The Profile Manager window appears with
its Assign tab open.

2. Use the drop-down menu to assign a specific profile to any one of your accounts.
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“4 Profile Manager [All currencies)

FXTRADE

nssion | petet | savens

ACCOUNT ID | Profile %
Primany (501208 | Primary -
temp (472205)

Primary

All currencies

3. Select Account > Change Accounts > Change Profiles on Switch.

e If this menu item is checked and you switch accounts, the assigned profiles are
used.

e Ifitis not checked, the current profile stays when you switch accounts, even if
they are assigned different profiles.

Delete Unused Profiles
To delete the profiles you're no longer using:

1. Select Tools > Profile Manager > Manage. The Profile Manager window appears with
its Assign tab open.

2. Click the Delete tab.

3. Click the Delete checkboxes beside the profiles you want to delete, and then click the
Delete Marked Profile button.

(You can delete any profile except for the one grayed out, which is the one currently used
for the active account.)
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74 Profile Manager {Primary)

FXTRADE

Getting Started

Frofile

All currencies

Leleta I‘n.ﬂarkeq_l_F'rnfile
'ii, T

W

The deleted profiles no longer appear in the Tools > Profile Manager menu.
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Keyboard Shortcuts

Keyboard shortcuts are provided for the most common actions on the FXTrade platform so you
can quickly access these actions. Press the F1 button on your keyboard to see a list of all the
available keyboard shortcuts.

72 Keyboard Help

FXTrRaADE

Enter Ok (canfirmation windaowes anly) + Expand time axis
Esc Close window f Cancel £ Compress time axis
F1 Keyboard Help Home Expand price axis
F2 Open market buy window End Compress price axis
F3 Open market zall window Up Scroll chart up

F4 Open limit buy windoumw Down Scroll chart down
F5 Open limit sl window Left Scroll chart left
F12 Sawve current layout Right Scroll chart right

Java dpplet Window

Keyboard Shortcuts
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Using Graph Features

In This Section
e What Do Currency Graphs Show?

e Currency Graph Quick Start

e Trading Activity Symbols

e Draw Trendlines

e Use Overlay and Indicator Studies

What Do Currency Graphs Show?

The currency rate graphs used in the FXTrade and FXGame windows show how currency
exchange rates change over a period of time ranging from minutes to months. All charts are
updated in real time as OANDA sends out the latest currency rates.

In addition to the standard chart types, there are also a number of overlays and indicators
available through the Platform. For detailed information on each of the FXTrade trendlines,
overlays, and indicators, go to the FXTrade Graphing Features web pages.

“ s EURJUSD - 15 min

[EURUSD | w ] 15 min |» || Close Frice || | Buy || sen [ /][]
;00 {000 {000 {000 {1000 {1200 [1:00 [] [ ]

[ [ [+][4]

Add Study |w || 4] [ Tell-TT1 T+][#]

FXTrade Graph
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Currency Graph Quick Start

Choose your currency pair

Use the top left drop-down menu to choose the currency pair (for example, EUR/USD or
USD/CAD):

| USDIJPY [ = || 2 hour | = || Close Price | =

GBPUSD
usDiLIPY
EUR/AUD
EUR/GBP
AUD/USD
USD/CAD
USD/CHY
USDMXN
USDNOK

Notes:
e To find out about the 3-letter acronyms used for currency codes, go to FXLookUp.

e To choose which pairs are available in this list, go to Tools > User Preferences >
Quotes.

Set time period granularity

The purpose of using different granularities is to focus on short-term vs. long-term trends. To set
the granularity, use the second drop-down menu at the top left:

| USDAJFY | = | 2 hour | = || Close Frice Ed

Junl 5 cacs

10 secs
30 secs
1 min

5 min
15 min

30 min
1 hour

3 hour
1 day

Choose from a granularity ranging from 5 seconds (the finest granularity, which graphs prices for
roughly the last 40 minutes), to 1 day (the largest granularity, which graphs prices for roughly the
last year).
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Specify the graph type

Use the third drop-down menu from the left to choose the type of line that's plotted on the graph.
For information on these graph types, go to the EXTrade web site.

| usDUPY | =12 hour | = || Close Price |-
10

Average Price
Bid Price
CandleStick
Heikin-Ashi

Close Price
HLC Bar
OHLC Bar
MinMax

Add price lines

Click the Chart Options button (located near the top-right corner above the graph) to add
horizontal lines on the chart so you can track the current ask price, average price, or bid price.
Select Show Average Position to add a horizontal line showing the average position of your
current trades for the currency pair shown in the graph. (Your average position is shown in the
Positions table.)

Seeing these lines may help you track the status of your trades, because you will see when the
current price is approaching trading activity symbols or your average position.

| Frice Box || Buy || Sell | II".I < J

[0 Show Average Ptﬂ._c'inn
2 Show Ask Price
[0 Show Average Price

[ Show Bid Price

Move in, out, and around the graph

Scroll: The scroll bars are located on the right and at the bottom of the graph. Use them to see
information that is hidden from view.

Zoom In/Out: Zoom to change the level of detail displayed and use different perspectives to
better understand short-term and long-term trends. Zooming does not change the granularity of
the graph, only your view of it. The price (vertical) and time (horizontal) zoom controls are located

at the bottom right corner, next to the scroll bars. Click the E or E buttons to zoom in or out
respectively. Or, use the slider bar to manipulate the zoom level.

Reset: The IE' button on the bottom-right corner resets the graph view to default scroll and zoom
settings.
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Place a trade from the graph

Click on any empty part of the graph. Place your trade from the menu that appears:
IT

[
Add Study

Market Buy 100 %

Market Sell 100

Limit Buy 100 @ 1.01860
Limit Sell 100 @ 1.01860
Price Box

Open in New Window

Note: The limit order quote field is filled with the value of the current cursor position.

Open the chart in a separate window

Open the current chart in a new window: Click the button in the upper right corner of the
chart.

Open a new chart for a different currency pair: Click on the currency pair codes in the Quotes
List.

Hide or simplify the chart
To hide the chart, de-select the check box at Tools > View > Graph.
For a basic chart view where scroll bars and other controls are hidden, click the Chart Options

button located at the top-right corner of the graph and select Basic Chart View from the
menu that appears. (The menu choice changes to Advanced Chart View; select it to return to the
default chart view.)

Change colours

To change the colour of the graph, click directly over the exchange rates being plotted on the
chart. A menu appears with a list of colours.

Orange

To customize the colours used in the interface (including the colours used in this menu), select
Tools > Colour Scheme > Edit Custom Theme.
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View additional information

Using Graph Features

e A set of crosshair lines follows your mouse to indicate the price and time. (You can turn
off either the horizontal or vertical crosshair lines in the Graph tab of the User

Preferences.)

e The Graph Information Box in the lower left corner of the graph shows precise exchange
rate information for the current cursor location. This information varies by chart type.

Jul 09! 42:40
1.01046 ¢ 071

Print the chart

To print the chart, click the Chart Options button located at the top-right corner above the

graph and select Print from the menu that appears.

Trading Activity Symbols

FXTrade uses distinct symbols to indicate particular trading activities and highlight when they
occur (for example, when a limit order was placed or when a take profit was executed).

Symbol Summary

Note: This table shows the default platform colours. (To change these colours, select Tools >
Colour Scheme > Edit Custom Theme.)

Icon Action

A Buy Market

Buy Limit Order

Buy Limit Order
(Original)

Example

!“T{

A market buy immediately closed.

A limit buy order later closed.

A limit buy order modified with a new
take profit.
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Sell Market

Sell Limit Order
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A sell market trade (immediately
closed).

Sell Limit Order
(Original)

A sell limit order (later filled).

Intervening modification

(Used when there's
more than one
modification to an
order.)

A sell limit order, modified with a
new take profit value.

Limit Order, Cancelled
or Expired (Sell or Buy)

A buy limit order modified twice.

Take Profit order limit
(green line) and Stop
Loss order limit (red
line).

(To change your take
profit or stop loss order
limits, click on these
lines and drag them up
and down the graph.)

A buy limit order expired (without the
take profit being reached).

A sell limit order immediately
canceled.

A buy market with take profit (top,
green) and stop loss (bottom, red).

A sell market with take profit
(bottom, green) and stop loss (top,
red).
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Stop Loss Triggered

A stop loss triggered on a buy
market trade.

O Take Profit Triggered

A take profit triggered on a market
buy.

Margin Call A market buy is closed by a margin
call during an unexpected market

change.

Actions You Can Take Using Trading Activity Symbols

To see basic information
Hold the cursor over the symbol to see its information in the upper left corner of the graph.

AFTEGZ516 - Buy Order of 00 Units @@ 1.528677

To modify or close an active order or trade

For active orders or trades, click on their symbol and choose from the options in the submenu:
| =

478652215 - modify stop loss

478652215 -- modify take profit
478652215 -- close trade

To see detailed closing information

For completed orders or trades, click on their symbol and choose view details from the
submenu:
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Show or Hide Trading Activity Symbols

Click the Chart Options button located on the top-right corner above the graph to:
e Show (or hide) indicators for all activity (including historical activity)
e Show only those indicators for active trades and orders

1500 7 Show Average Position
[Z Show Ask Price

I Show Average Price

IZ1 Show Bid Price

™ Show Al Activity N
¥ Show Active Trades & Drﬂer@-’
¥ Show Boxes

Control the display of trading activity symbols

Draw Trendlines

Trendlines are lines you can add to the chart to mark times or prices, or to help identify trends in
the movement of currency prices.

Why Use Trendlines?

Trendlines can be used for many different purposes:

Directional indicators: Peaks or troughs over a particular period may be joined with a trendline
to identify the general direction. For example, if the trendline is a downward sloping line and the
curve breaks the trend by rising above the line, this might be seen as a buying opportunity.
Conversely, if the trendline is an upward sloping line and the curve breaks the trend by dropping
below the line, this might be seen as a selling opportunity.

Support and resistance lines: When the price goes below trendlines horizontally drawn across
previous lows, it may be a selling opportunity. Conversely, when the price goes above trendlines
horizontally drawn across previous highs, it may be a buying opportunity.

Channels: If the currency price line stays between two parallel lines connecting peaks and
troughs, this is a "channel” where fluctuations are "range-bound."” If the currency price breaks out
of this channel, it could be considered a signal of a change in direction.
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Add Trendlines

To work with trendlines, click the button located in the top right corner above the graph. A
menu appears for you to choose from available trendlines and choose trendline options:

{J@JI
rendline

1 50 Horizontal Trendline
Vertical Trendline

L o *
1is Fihonacci Arc
Fibonacci Fan
1568 i i
Fibonacci Retracement
1574 Fibonacci Time Zone

Pivot Points
157 Speed Lines

¥ Show Trendlines

1.5%¢ 7 Show Trendline Labels

£ Magnetic Trendlines

1 .56
| Remowve All EURUSD Trendlines

To draw horizontal or vertical trendlines, choose their menu item, move the cursor to the place on
the graph where you want to place the trendline, and then click once.

To draw other types of trendlines, choose their menu item, move the cursor to the place on the
graph where you want to start the trendline, and then click once. Then move the cursor to the
place where you want the trendline to end, and click again.

Types of Trendlines
For detailed information on every type of trendline, go to the Using Trendlines web page.

Basic Trendlines

Basic trendlines are straight lines that you can draw on the graph to mark times, values, or
trends. The following basic trendlines are available from the Trendlines menu:

e Vertical Trendline: Used to mark a time period.
e Horizontal Trendline: Used to mark a price.

e Trendline: A diagonal line to mark trends or movement on the graph. (You can set

trendlines to "auto-extend" left or right from the User Preferences Chart tab.)

Advanced Trendlines
Advanced trendlines include the following:

Fibonacci Arc
Fibonacci Fan
Fibonacci Retracement
Fibonacci Time Zone
Pivot Points
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= Speed Lines
For information on these more sophisticated trendlines, go to the Trendlines web pages.

To include a numbered label on advanced trendlines (so you can distinguish them from each
other), select the Show Trendline Labels check box in the Trendlines menu.

Manage Trendlines
Click the button located in the top right corner above the graph. Use the bottom menu items

to:
e Show or hide trendlines
e Show or hide trendline labels (available for advanced trendlines)
e Turn on magnetic trendlines (so trendlines stick to the graph when you plot them)
¢ Remove all trendlines for the currently viewed currency pair

Trendline

e ]/

16:00

Horizontal Trendline
Vertical Trendline

Fibonacci Arc

i Fibonacci Fan
Fibonacci Retracement
Fibonacci Time Zone
Pivot Points

Speed Lines

—

?ET Show Trendlines

I Show Trendline Labels

[J Magnetic Trendlines

e

I
. Remove All EUR/GBP Trendlines /
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Modify Individual Trendlines
Click over an existing trendline to modify it. A menu will appear:

Trendline 7:

Remove

Move

Duplicate
Maodify Endpaoint

Add Fibonacc Arc

Add Fibonacci Fan

Add Fibonacci Retracement
Add Fibonacci Time Zone
Add Speed Lines

Calaur »
Style »

Use this menu to:

=  Remove the trendline.

= Move or duplicate the trendline. (Then click on the corresponding area on the chart
where the trendline is to be moved or duplicated. Move the cursor outside of the graph
area to cancel the action.)

= Move the trendline's endpoints.
= Add a Fibonacci study or Speed Lines to the trendline, or remove them.
= Change the line's colour or style.

Use Overlay and Indicator Studies

There are a number of overlays and indicators to help you interpret the chart.

e Overlays are positioned directly over the price curve. You can see their value at the cursor
in the upper left hand corner.

¢ Indicators are separate curves appearing under the price curve.

For full descriptions, including interpretations and formulas, go to the web pages for Overlays and
Indicators.
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02:00

Add Study
14220
Price Overlay b
Ballinger Band

EMA

lehirmoku Kinko Hyo
Parabolic SAR

Pival Podnts

Shia

WA

1.4200

1.4120

AL
ATR

Awesome Oscillator
o |||H W| Al |||H ol |||I|““ 1
\

e 0.0800

RO -0.0010

RSl

Standard Dy,
Stochastic RS1
Fas! Stochastic
Sl Stochasic
Full Stochastic
itimate Cscillator
‘Williams %R

MACD

MarREnturmn
| [ | =TT T+ [#]

5210

3210

[ [+][«]

12.10

Add an Overlay or Indicator

1. Click the drop-down arrow for the menu located in the bottom-left corner of the graph.

| Add Study [“;JI| Buy || Sell || 4| |
'\\I_ll

Note: If you can't see this menu, you may need to switch to the advanced chart view.
Click the Chart Options button located in the top-right corner above the graph, and
select Advanced Chart View from its menu.

2. Select the overlay or indicator type from the menu that appears. (For full descriptions of all
the choices, go to the Overlays and Indicators web pages.)
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Slow Stochastic
Full Stochastic

Liltimate Qscillator

Williams %R 4 | |

3. A set of parameters appears to the right of the menu. These parameters are unique for
each study.

Default values are provided for your convenience. You can change these parameters if
you want.

|Uttimate Oscillator [» (7] |[1a  J[z8  ||+]

4. Click E to add the study to the chart area.

Ultimate Oscillater | v |[7  [[1a  |[28 ||@

Modify or Remove an Overlay or Indicator

To remove an overlay or indicator from the graph, click over it and select Remove from the pop-
up menu that appears:

' Remove SMA (14)
| Modify SMA (14) [:‘3

Yellow
Rilna

Use this same menu to modify the values used to plot the overlay or indicator, or to change the
colours it uses.

(To change the default colours used by the charting interface, select Tools > Colour Scheme >
Edit Custom Theme.)
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FXTrade Interface

Action Buttons

The FXTrade Platform provides the following action buttons in a panel on the left side. Click a
button to invoke the action (it will display an FXTrade window, or another browser window):

BuyfSell

.

Analysis

FrMews

N

Histony

2

Farums

=)

Opens the Buy/Sell window where you can request a market or limit order.

Opens a new browser window with access to 4CAST news, commentary, and
analysis.

Opens a new browser window with the latest currency news.

Opens the Transaction History report in a new browser window. The Transaction
History shows all transactions since you started trading on FXTrade, with the option
to filter the list by choosing date ranges.

Opens a new browser window with access to FXMessage, OANDA's online forum
that allows you to participate in discussions with other traders and currency trading
experts.

Hide Action Buttons

To hide or show the action buttons, select the Tools > View > Action Buttons menu item.
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Account Summary

In This Section

= What Is The Account Summary?

=  Account Summary Actions

= What's Shown in the Account Summary's Basic View?

= What's Added to the Account Summary's Extended View?

What Is The Account Summary?

The Account Summary is a small table on the main FXTrade window that provides a summary of
your account status. The information displayed in the Account Summary is continuously updated
in real time and is always shown in your home currency (indicated in parentheses next to the
Account Summary title).

Account Summary Actions

= Click E for the basic view.
= Click E‘ for the extended view.
= Click =] to open the Account Summary in a separate window.

= Click E‘ to collapse the Account Summary. (You may want to do this to see more quotes
listed in the Quote List/Quote Panel.)

= Click @ to expand the Account Summary when it's collapsed.
Note: To hide the Account Summary completely, select Tools > View > Account Summary.

What's Shown in the Account Summary's Basic View?

Account Summary (USD) HHE

Balance 100,501 56 Account Summary Basic View

Unrealized P&L - 42 . . |E| .

Box Rezale Walue 0.00 (To go to the extended view, click the icon.)
Fealized P&L 34,252 39

Mlargin Used 44,21

hargin Awvailable 100,552 93

The following fields are shown in both the Basic view and the Extended View:

Balance The amount of cash in your account. Your balance changes when you realize
a profit or loss on your positions, earn/pay interest, or deposit/withdraw
funds. This value does not change with the current exchange rate on your
open positions.

Unrealized The current profit or loss total for all your open trades. If you were to close all
P&L of your open trades at this exact point in time, this amount would be
"realized" and added to the Realized P&L.

(Unrealized P&L does not include interest earned or paid on your trades or
account balance.)
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Box Resale The amount you would receive if you sold all your Box Options at their current
Value resale value.

Realized The amount of profit or loss you have incurred with your trading activity to
P&L date. This value changes when you realize profits or losses on your open
positions.

(Realized P&L does not include any interest that has been earned or paid on
your trades or account balance.)

Margin The amount of your account balance and Unrealized P&L that is reserved for

Used margin. This amount is equal to the Position Value multiplied by your margin
ratio. The margin ratio is the inverse of leverage; for example, 50:1 leverage
equals a 0.02 margin ratio.

See OANDA's Margin Policies for more information on how margin works. To
verify the leverage used for your accounts, select Account > Account

Details.
Margin The amount of your Balance and Unrealized P&L available as margin for new
Available trading transactions. It is equal to your Net Asset Value minus Margin Used.

What's Added to the Account Summary's Extended View?

Account Summary (USD) HHE

Balance 10,200.41 Account Summary Extended View
Unrealized P&L 2F82.99

Unrealized PE&L (%) 2.91 (To go to the basic view, click the Eicon.)
Box Rezale Walue 0.00

Met Asset Walue 10,5994

hargin Call 385.67

Realized P&L -17.00

Mlargin Used Tr1.34

Mlargin Awvailable Q.2z8.07

hargin Perceant 4576

Fosition Walue 23 16336
ENEl Kl Kl R

The following fields are shown only in the Account Summary's extended view. (To go to the
extended view, click the E‘ icon at the top right corner of the Account Summary.)

Unrealized The unrealized Profit and Loss shown as a percentage of your balance.
P&L (%)

Net Asset Your Account Balance, plus Unrealized P&L. When your Net Asset Value
Value drops to half of the Margin Used (or, when it reaches the Margin Call value),

a margin call is triggered.

Margin Call The Margin Used divided by two. A margin call will occur if your Net Asset
Value falls to this amount.
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Margin
Percent

Position
Value

<Number>
buttons

FXTrade Interface

Your Net Asset Value divided by Position Value and multiplied by 100. This
is another method of measuring how close your positions are to a margin
call.

Depending on the leverage, you will get a margin call when your Margin
Percent declines to 1.00 (for 50:1 leverage), 1.25 (for 40:1), 1.67 (for 30:1),
2.00 (for 25:1), 2.50 (for 20:1), or 5.00 (for 10:1).

The value of your position(s) expressed in the current account's home
currency.

The numbered buttons let you switch between your primary account and
subaccounts. The values in the Account Summary change to reflect the
values for each account.

(To enable these buttons, select Tools > Preferences, go to the Misc tab,
and then click on the Show Sub Account Switcher check box.)
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Quote List and Quote Panel

In This Section

= What Are The Quote List and Quote Panel?

= How Rates Are Shown in the Quote List and Quote Panel

= Actions You Can Take from the Quote List and Quote Panel
= Place a Market Order with One Click from the Quote Panel

What Are The Quote List and Quote Panel?

The Quote List and Quote Panel show different views of the current OANDA buy/sell rates for
currency pairs supported by the FXTrade Platform. These rates are updated in real time.

When there is movement in the exchange rate for a currency pair, the up/down (green/red)
indicators alert you to the direction of change. These indicators help you track the currency pairs
you're not currently viewing in the graph.

View the Quote List and Quote Panel by clicking on their respective tabs:

Quote List | Quote Panel | 1|F |3 Quote List | Quote Panel 2| F |5

EUR/USD 156731 156790 | & EUR/SD _E
- - B 5 3 g
EUR/ALD 1 FE38E 1 G328 555_1 Buvﬁz SELzLu Eugz
EUR/GEP 0.79350 0.79360
AUDUSD 0.05034 005052 USDiJP Y EUR/ALID =
Ushcal 1.009732 1.0100:2 107 . 107. 163 163
USDATHY 5 85550 £ 25050 957 97 34 38
USDARXN 10.26670 10 26070 SELL BT SELL Bl
USD/NOK | | 5.08560 507 060
USDVEAR 7 56950 758200 | EUR/GEF _l—
EUR/CAD 1 58320 158360 | 073 0.7 095 085
EUR/THF 162274 1 62201 41° 420 28’ 87°
EURIDKK 7 45820 7 45880 SELL BUY SELL BUY
EURAPY  [EH 168812 168,932
. Quote Panel
Quote List

How Rates Are Shown in the Quote List and Quote Panel

The first rate displayed is the bid (sell) rate (the rate at which you would sell the base currency

and buy the quote currency). The second rate is the ask (buy) rate (the rate you would buy the

base currency and sell the quoted currency). For more information on bid and ask rates, refer to
the forex trading basics pages on the FXTrade web site.

Most currency pair quotes use five decimal places, with the fourth decimal place the "pip" and the
fifth decimal place the "pipette." Some pairs use three decimal places (for example, XAU/USD or
those with a quote currency of JPY, THB, or HUF). In this case, the pip is the second decimal
place and the pipette is the third decimal place.

Actions You Can Take from the Quote List and Quote Panel

e Click the Quote List tab to switch to the list view of rates; click the Quote Panel tab to
switch to the panel view of rates.

e Click E to open a filter window to specify which rates you want to be displayed.
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Click on a currency pair's ask price to open a buy order window for that currency pair.
Click on a currency pair's bid price to open a sell order window for that currency pair.
Click on a currency pair to open the graph for that currency pair in a new window.

Click to open the Quote List and Quote Panel in a separate window.
Select Tools > View > Quote List Panel to hide the Quote List and Quote Panel.

Click, hold, and drag a currency pair to move its position in the list. (To keep your
changes for future sessions, select Tools > Save Current Profile.)

Additional Actions from the Quote List

Click E‘ to add an extra column showing the current spread for each pair. (Spread
statistics for the previous week are available on the FXTrade web site.)

You can either view the bid rate followed by the last few digits of the ask rate, or see the
two rates in separate columns. (For separate columns, select Tools > User
Preferences, go to the Misc tab, and check the Show Dual Bid/Ask Columns check
box. Then select Tools > Save Current Profile to save the setting for future sessions.)

Place a Market Order with One Click from the Quote Panel

1.

From the Quote Panel, click the One-Click Mode button:

| Ouote List | Quote Panel

EUR/USD GBP/USL
1.48 1.48 1.01

96°| 98" 01° 05’
SELL BLUY SELL BLIY

The Quote Panel adds Units fields (as pictured above) where you can change the size of
the trade. These fields are pre-filled with default values.

Scroll to the currency pair that you want to trade, verify and update the number of units
you want to trade, and then click the BUY or SELL side of the quote.

By default, a verification window appears for you to confirm your trade.

(To avoid seeing this window, deselect the Confirm One-Click Trades preference on the
Trading tab of the User Preferences window.)
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Connection Menu
Account Menu

August 2008

= Tools Menu
= Resources Menu
= Help Menu
Connection Menu
Connect Connects the FXTrade platform to the server. When Connection
the platform is connected, currency rates are
displayed in real time and transactions are possible.
Dizconnect
Disconnect Disconnects the FXTrade platform from the OANDA Lock
server. The FXTrade Platform remains open, but
currency rates are no longer updated and Gt
transactions are not possible.
Lock Locks the platform. To access it again, you need to
type your password.
Quit Logs you out and exits the FXTrade Platform.
Account Menu
Buy or Sell Opens a Buy/Sell window to issue market or Account
limit orders.
By ar Sell
Cloze All P
Close All Lets you close either all active trades or all

active orders. (If you close all active orders,
Stop Loss and Take Profit orders associated
with active trades are not affected.)

Full Transaction History
Account Details
Chanoge Passwaord

Deposit Funds
Withdraw Funds
Transfer Funds
Chanoge Leverage

Log in as Another User
Create Sub-Account
Change Account r

Full Opens a new window to view the extensive

Transaction list of all transactions that have occurred in

History your account. (For details on this window, go
to the Transaction History Window section.)

Account Displays information on all of your accounts,

Details including their margin rates.

Change Lets you change your FXTrade password.
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Password

Deposit
Funds

Withdraw
Funds

Transfer
Funds

Add or
Remove
Funds

Reset
Profit/Loss

Change
Leverage

Login as

Another User

Create Sub-
Account

Change
Account

Tools Menu

View

Font Size

Colour

FXTrade Interface

(FXTrade only) Takes you to the Cash
Management System, where you can add
funds to your account.

(FXTrade only) Takes you to the Cash
Management System, where you can
withdraw funds from your account.

(FXTrade only) Takes you to the Cash Management System, where you can
transfer funds between your sub-accounts.

(FXGame only) Lets you add or remove funds from the current account.
(Select a positive value to add funds, or a negative value to remove funds). For
sub-accounts, the funds will be added to or removed from the primary account.

(FXGame only) Resets your Profit & Loss value to zero. Your trades stay open.

Lets you modify your account leverage.
(To see the current leverage, select Account > Account Details.)

Opens a window where you can log in as another user without having to log
out first.

Lets you create a sub-account. (Find out more about sub-accounts on the
FXTrade web site.)

Change from viewing one account to another. (Another way to switch accounts
is to use the sub account switcher buttons in the extended view of the Account

Summary.)
Change Profiles on Switch: This sub-menu choice enables accounts to

appear with their associated profile (if you've set up different profiles for
different accounts). For details, see Set Up Multiple Profiles.

Lets you show or hide parts of the FXTrade Tools

window. .
Wigw »
Font Size r

Lets you adjust the display font size ranging

3
from 10-20 points. The default size is 10 points. Colour Scheme

PIP i Profit Calculatar

Lets you choose pre-defined colour schemes, User Preferences
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PIP/Profit
Calculator

User
Preferences

Save Current
Profile

Profile
Manager
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or create your own.

Lets you enter information for a potential trade,
then calculate the profit & loss for a specified
closing rate.

Opens a window where you can change the
defaults for the chart, quotes, trading windows,
and other miscellaneous settings. For details,
go to User Preferences.

Allows you to save the current settings in the
current profile. You can also save the profile by
pressing F12.

Lets you create and manage multiple profiles.
For details, see Set Up Multiple Profiles.

Resources Menu
Each of these menu items opens a new browser window or tab.

FXNews

UBS FX Strategy
and Research

Long-Short Ratios
4CAST News, Access current market news from
Commentary and  4CAST. i
Analysis TR

y FHistony
FrMap
i i FrMarkatHours

Economic Access a PDF document with the current FyMaith
Calendar month's calendar of scheduled news and

Interest Rates
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Access continuously updated world and BRI el

multi-topic news from various financial
news sources, including Thomson
Financial, UBS News, and 4CAST News.

FaMews

UBE FX Stratégy and Résaanch

4CAST Mews, Commentary and Analysis
Economic Calendar

Imerest Rates

Trading Fanrmdg

Access news and analysis from UBS.
Spread Slalistics

Open Orders Statistics |
Qpen Trades Salistics

FxTrends

announcements relating to the forex
market.

Find out current and historical interest
rates for any currency supported on the
FXTrade platform. These rates are used
by OANDA to calculate the intra-day
and/or daily interest rate.
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Trading Forums

Spread Statistics

Open Orders

Statistics

Open Trades
Statistics

Long-Short
Ratios

FXDaily

FXGraph

FXHistory

FXMap

FXMarketHours

FXMath

FXTrends

FXTrade Interface

Access an interactive forum where you can share tips and learn from other
currency traders.

View the bid/ask spreads for each of the currency pairs offered by OANDA.
The spreads are plotted graphically over a 7-day time horizon for each
currency pair. You can select which currency pairs are shown.

View a graph showing the distribution of all orders currently open in the
FXTrade system.

View a graph depicting the distribution of all trades currently open in the
FXTrade system.

View graphs showing the current trading activity in the FXTrade system for
the major currency pairs.

Create a multi-currency table of exchange rates.

Access a tool where you can plot daily currency exchange rates for a
specified period of days, weeks, months, or years, over any time period in
the last ten years.

Obtain historical daily exchange rates since 1990 for over 164 world
currencies.

View a colour-coded interactive world map that displays the strength of a
country's currency compared to other world currencies.

View the market hours for the major currency markets.

Access a variety of calculators useful for typical FXTrade actions.

View a table of the change (trend) in currency exchange rates for the most
actively traded currencies over the past day, week, month, and year.
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Help Menu

Keyboard
Shortcuts

FX Trading
Documentatio
n and Help

Contact Us

Live Help

About OANDA

About OANDA
FXTrade

Open Debug
Window
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View a list of available shortcuts.
Alternatively, press the F1 key on your
keyboard.

Opens the Support and Learning
section of the FXTrade web site. This
section provides extensive
documentation, help, and resources on
currency trading and the forex market.

Find out how to contact OANDA online
or by phone.

Start an online chat session with an
OANDA customer service
representative.

August 2008

Halp

Keyboard Shorculs

F¥ Trading Documentation and Help
Contact Us
Live Halp

About DANDA
About QAMNDA FRTrade

Cpen Debug Window

Access information about OANDA, the creator of the FXTrade platform.

Lists who created the FXTrade platform.

If you encounter problems while using FXTrade, select this menu option to
obtain data that can help diagnose your problem. You can copy and paste the
content of this window and send it to OANDA FXTrade Technical Support.
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Transaction History Window

The Transaction History window lets you download and view the entire transaction history for
each of your accounts, starting with your very first trade. To view it, select Account > Full
Transaction History (or click the History action button). Select the account you're interested in
from its Account pull-down.

Transaction History Buttons

Click the following buttons, located at the top of the Transaction History window, to access
various controls.

Filter: Allows you to filter your transaction report to show only those entries involving certain
currency pairs or transaction types.

Range: You have three options when generating a transaction history report:
e Select a specific date.

e Select a time horizon: Since the beginning of the week, For the last 7 days, Since first of
month, Since beginning of the year.

e Specify the start and end date for the period you want to view.

Profile: Customize which features of the transactions you would like shown in the Transaction
History window.

Available features include: ticket, date, duration, transaction, pair, price, units, stop loss, take
profit, transaction link, lower bound, upper bound, amount, interest, PL, and balance. The first
two features (ticket and date) are always displayed; the rest are optional.

Format: The transaction history can be generated in either HTML or CSV format.
Help: Displays a separate window that explains how to use the buttons in this section.
Summary: Displays a summary of your account.

Account: Lets you select from a list of your accounts.
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Filter || Range || Profile || Farr at || Help ||Summary

Account: | ?34?0?_5 e |

Transaction History Time Range

Date | G

QR

Select a Time Horizon: |

OR

Frn:nmI |E|T-:n|

| Lpply || Cancel |

Transaction History Buttons and Ranges.

Report Details

The Full Transaction History has up to 16 columns, as shown in the sample below. To add or
remove columns, click the Filter button at the top of the Transaction History window.

Ticket #4. Date s Expary Transaction Par | Price | Units | StopLoss | Tekedroft | TranUnk | Lower Bound |Upper Bound | inberest | R | Amount m

MERZ 485 | Ochober 29 11139046 2007 Chsngs Trade LFSDCAD | 0,976 | 5,000 |.0Ea 09364 | FEFTEEEI0 L0000 | 0.0000 L0000 | 103, 0680 60
I MFA4110 | October % 12:05:28 2007 el Harkat LISOICAD | 0,w5af | 20000 09740 0, %43 00K | § DO
Bl 2esazsnen | oectober 29 12:82:45 2007 Bury B (194068 | USDJCAD 00000 | 1000000 | 102.90.60
I EENIEE | Getober 29 141406 2007 Bury Mkt LEEDHCAD |0, %53] | 4,000 [ ] 09702 | FEESFIRE] <00 I | 48, 000 3 NE] | IER0ER.5E
Inmu? October 79 141 1408 2007 Bury Marhat USDYCAD | 09531 | 4,000 0.9328 n.9me | FrTEarE 00671 | 921500 120929 | 103,121 60
l TSI | October 29 14116210 2007 Bary Market LESDCAD | 09525 | 1,000 L5043 09724 | ZETreaeE QLDLER | 23,2000 T30 | 10304481
I MEYMEN | Gctober 29 14 D10 2007 Bary Marked LEGICAD | 0.9529 | 4,000 L5040 09724 | S0 007Y | 6,360 AT | N 181,08
B At i | Peebbase 40 B 1 -2 SUTF [y Qo LRE R R, LR i EEE | wayraieh 4 AR 1 i BTV AR A

Ticket: Uniquely identifies the transaction.
Date: The date and time of the transaction.
Expiry: Indicates limit order expiry dates.

Transaction: ldentifies the type of transaction. (For a list of transaction types, see Activities
Table.)

Pair: The currency pair associated with the transaction. In the event that the transaction type is
Interest (earned on your account balance), the entry refers to the account currency.

Price: The currency exchange rate related to the transaction.
Units: The size of the transaction, in units, expressed in the base currency.

Stop Loss: The price specified as a stop loss. For more information about Stop Loss and Take
Profit, see Place a Market Order.

Take Profit: The price specified as a take profit.

Tran Link: The transaction number of the original transaction. For example, the transaction
number for a limit order in one row of the history report will also appear in the Transaction Link
column of another row describing any activity related to this original limit order (for example,
Modify Order, Order Fulfilled, Order Expired, and so on).
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Lower Bound: The price specified as the lower bound. For more information about bounds, see
Place a Market Order.

Upper Bound: The price specified as the upper bound.

Interest: Interest paid on account balances, or net financing charges on a given trade.
P/L: The amount of profit and loss for the transaction.

Amount: This field shows two types of data depending on the transaction:

e The number of units of the base currency for trades. This value is not used in the P&L
calculation and does not affect the value in the Account Balance field.

e A monetary amount shown in the account home currency, for monetary transactions
other than trades (for example, for Box Options, interest credited and debited, or fund
deposits and withdrawals). Interest amounts are added to or deducted from the account
balance.

Balance: Shows the account balance at the conclusion of the transaction. This value is not
affected by open trades; it is only updated when a trade is closed.
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User Preferences Window

Click Tools > User Preferences to access the User Preferences window.
The window has five tabs:
=  Chart Tab

=  Quotes Tab

= Trading Tab
= | ocale Tab

=  Misc Tab

You can return all preferences to their default size/settings by clicking the Restore Defaults
button, available on every tab. (If you click this button and want to return to your customized
settings, restart the platform.)

Chart Tab

The Chart tab lets you customize chart features.

7« User Preferences

FXGaME

Trraws Honzontal Sraph Line
Drraws Varbical Graph Lins
Drrawa Seaph Infermation Box
Aute-wxtend Trandbines Laft
Aute-wtand Trandbines Right
Magnatic Thandlines

Datsult Toendline Cobour
Tramdline Style

Agmore Weekend Data
Hide Weskand Data
Wedkand Stat | 00:00 Saturdan) ||
Wekend End: | 0000 (Sunday) |

Draw Horizontal Graph Line: Check this box to show a horizontal crosshair running across the
chart area at the cursor location.

Draw Vertical Graph Line: Check this box to show a vertical crosshair running across the chart
area at the cursor location.

Draw Graph Information Box: Shows detailed rate information in the bottom-left corner of the
graph for the time at the cursor location. This information varies with the type of graph you've
selected.

Auto-extend Trendlines Left: Left-extends trendlines to the beginning of the graph. (For
information on trendlines, see Drawing Trendlines.)
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Auto-extend Trendlines Right: Right-extends trendlines to the end of the graph.

Magnetic Trendlines: Automatically snaps trendlines to the exchange rate curve in the graph.
Default Trendline Colour: Choose the default trendline colour from a list of colours.
Trendline Style: Choose from a list of styles for trendlines (dotted line, solid line, and so on).

Ignore Weekend Data: Check this box to ignore weekend data when computing
overlay/indicator data and to use the following controls:

Hide Weekend Data: Removes weekend data from the chart. (Available only when Ignore
Weekend Data is checked.)

Weekend Start, Weekend End: Lets you define the weekend start and end times.
(Available only when Ignore Weekend Data is checked.)

Quotes Tab

The Quotes tab lets you specify which currency pairs and commodities are shown in the FXTrade
interface.

(To see a list of the 3-letter acronyms used for currency codes, go to the FXLookUp web page.)

“s User Preferences E|E| El

AUBLEY |
AUDRED | e s GEFUISD

AUDUSD [ cRamowe | USDURY

CARLPY | o EURMANE

CHFAUFYT d : EURtGBF

EURIUE |_ Add Al >> ] BULSD

EURTAD | ——rr————— USDICAD
€« Faimawa Al

EURICHF [chemae ) WEIENY

EURCIK
EURMT KK

USusaxH
USTUHOK

| Clear Selectad |
| IS

EURSGEP AR
EVRMHUF : EURICAD
EURUFY b L1 ’H EURICHF
EURMDN  [— Move Down | | BURMKE [

s b PP

Rastors Dataulls

el

The pairs and pair order shown in the Quote List on the right side of the Quotes tab reflect what
appears in the FXTrade interface.

e To add currencies to the FXTrade interface, select them from the list on the left and
click Add to add them to the Quote List. (To add all currencies, click Add All.)

e To remove currencies from the FXTrade interface, select them from the Quote List on
the right and click Remove. (To remove all currencies and start again, click Remove All.)

e To add or remove commodities, change the pull-down menu (located above the list on
the left) to Commodities.
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e To change the order in which currency pairs are displayed in the interface, from the
Quote List on the right side, select each currency pair you want to move, and then click
the arrows next to Move Up or Move Down.

Trading Tab

The Trading tab lets you change the default parameters that appear when you're making a trade.

s User Preferences

MARKET | <CEFARLT: ||

=
Dedaust Dudes Size '_10 I:l B =1
Defaust Box Puichase Price | [urirs [=]
Dataust Bounds Qom0 | | % Price [=]
Dafault Stop Lose 01500 | % Fice [=]
Dataust Take Prost 01500 | [ % Frice =
Dafamlt Limit Oude: Durstion [ 1wew ':

Enable Boands By Dataull [T Show Confiemation Windems [

Ensble Step Lot By Datsslt [ Confiem Postion Revassl =
Ensbls Taks ProMi By Datsult [ Confiem One-Click Tradas 1=

Rasters Dataulls | [ saw | coess J

Change Trading Settings for Individual Currency Pairs

The following settings apply to individual currency pairs (if you select a pair and click the Use
Custom Settings box).

MARKET: Choose a currency pair from this list box if you want to use custom settings for that
pair. Leave "DEFAULT" selected if you want the settings to apply to all pairs.

Use Custom Settings: Check this box if you want the settings to apply to the pair you selected
from the MARKET list box. (This box is grayed out if the DEFAULT market is selected.)

After you customize settings for a particular currency pair, you can toggle between those settings
and the default settings by clicking this check box on and off.

Default Order Size: The default order size used in any "units" field (for example, in the Buy/Sell
window). Use the pull-down menu beside this field to set the number of units (for example,
10,000) of the base currency or the account currency, or the percentage of units available to
trade.

As an example for the percentage available to trade, if you have a USD account with 20:1
leverage, USD $10,000 of margin available, and you've set the default order size to 20%, then for
currency pairs with the base currency of USD the following value will be displayed in the units
field: (10,000 x 20) x 20% = 40,000 units.

For pairs where the base currency differs from the account's home currency, the default unit size
reflects the current exchange rate of the base currency when converted to the home currency. In
the previous example (with a USD home currency), if the EUR/USD rate at the time was 1.5000,
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then the default unit size in the Buy/Sell window for the EUR/USD pair would be (10,000 x 20) x
20% / 1.5000 = 26,666 units.

Default Box Purchase Price: The default purchase price provided when you request a Box
Option. Choose from number of units of the base currency, or the base currency equivalent.

Default Bounds: The default value that appears in the bounds fields of the Buy/Sell window.
Choose from pips, a percentage, or a monetary amount.

Default Stop Loss: The default value that appears in the Stop Loss field. Choose from pips, a
percentage, or a monetary amount.

Default Take Profit: The default value that appears in the Take Profit field. Choose from pips, a
percentage, or a monetary amount.

Default Limit Order Duration: By default, limit orders expire after one week. Instead, you can
set the default expiry period to a selected number of hours, days, or even a month.

Global Trading Settings
The following settings apply to all currency pairs:

Enable Bounds By Default: Automatically enables and populates the bounds fields in the Order
window with the default bounds.

Enable Stop Loss By Default: Automatically enables and populates the stop loss field in the
Order window with the default stop loss.

Enable Take Profit By Default: Automatically enables and populates the take profit field in the
Order window with the default take profit.

Show Confirmation Windows: Click if you want to see windows asking you to confirm your
action after you buy, sell, close, or modify a trade order.

Confirm Position Reversal: Notifies you if a position is being reduced, closed, or reversed by a
new trade. This notification will be issued even if confirmation windows are disabled.

Confirm One-Click Trades: When checked, provides a confirmation window for one-click trades
that you make from the Quote Panel.
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Locale Tab
The Locale tab enables you to choose settings related to your language and geographic location.

‘. User Preferences El@l El

i-E:r_\-uIl:h !:
Humbar Format

Linguage | Englan |-
Cogfiliy |I.Im|1l! Statei
Sampla: 3458780012

<]

Tima Zass "E--mm-. Time | = I |

Rastors Dataulls

Language: Changes the text of the FXTrade interface to a different language. Choose from a list
of available languages.

Number Format: Numbers are written in varying formats around the world. To change the
number format used in the FXTrade interface, choose your language and then choose your
country (only those countries where that language is spoken are shown). A sample number
appears, showing you the number format that will be used in the FXTrade interface.

Time Zone: By default, the time zone matches the one set in your computer's operating system.
To change the time zone, select the new time (London - Greenwich Mean Time +/- n hours).
Because some regions use Daylight Savings Time at different times of the year, you also need to
select your geographic area to ensure the system tracks time changes.
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Misc Tab

The Misc tab enables you to choose a number of settings.

“« User Preferences

FRGAME
Ghow Dual Bldths Calumns i3
Coloimr Codad Tables ]
b Pipa e o
Sort Sub Acsounts [
Show Sub Aceount Switsher =
Lok Servan ®ur | O manubes. {0 for Navar)
Restors Dataulls | | Save | Chuas
- |

Show Dual Bid/Ask Columns: When checked, shows the bid and ask prices in separate
columns in the Quote List. When not checked, the last three digits of the ask price are shown
after the bid price in the same column (for example, 1.56950/959).

Colour Coded Tables: Fills in the table rows with colour. By default, long positions are blue and
short positions are orange.

Show Pipettes: Shows pipettes, or "fractional pips," in the tables, graphs, and current rate
displays. If pipettes are hidden, the rates are rounded to the nearest pip for display purposes.
(Read about pipettes on the FXTrade web site.)

Sort Sub Accounts: When checked, sub-accounts are ordered alphabetically. When not
checked, sub-accounts are typically ordered by creation date. (This order appears in both menus
and the sub-account switcher.)

Show Sub Account Switcher: Shows buttons you can click to switch from one sub-account to
another. These buttons appear in the Account Summary (when it's fully extended). They are
numbered 1, 2, and so on, representing the order of the sub-accounts (as determined by the Sort
Sub Accounts checkbox, above).

Alert Sound: (This feature is available only in the FXGame Beta.) Choose from a variety of
sounds to alert you when a new transaction appears in the activity table. For example, you can
use this feature to alert you when a Limit Order, a Take Profit, or a Stop Loss is triggered.

Lock Screen after: The FXTrade platform will be locked after the number of minutes you type in
this field, and you will need to use your password to unlock it. Use a value of zero "0" if you want
to disable screen locking.
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A Note on Misc Tab Updates
The following controls were moved to other windows in the interface:
e Time Zone: This setting is now in the Locale tab.
e Show Action Buttons: To display the Action Buttons, use the Tools > View menu.
o Profit Column Format: To show/hide the formats of the profit columns in a table, click
the button beside the table's scroll bars.
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Tables

Table Actions

The Table panel at the top of the FXTrade Platform window has six tabs you can use to access
their respective tables:
= Trades: Lists your open trades (the default view).

= Orders: Lists all open limit orders as well as take profit (T/P) and stop loss (S/L) orders on
open trades.

= Boxes: Lists details for all open Box Options. In particular, the resale value of open boxes is
shown if you are interested in selling boxes before they expire.

= Positions: Lists aggregated positions by currency pair. For example, if you have three
trades in USD/JPY, the Positions Table will show these trades aggregated into a single
USD/JPY position.

= Exposure: Lists aggregated positions by currency.
= Activity: Lists the most recent transactions.

| Tdue [ Orden |  Bowes ] Pasitions | Exposure | mawity

| TICKET MARKET UNITS [T T PRICE CURRENT PROFIT (US0)

] SEhart | mﬂﬁ | USUIPY I T S{-D- i 110 IS-E- 100 FZUI 108 132- 108 18‘0- i 0.3
Shor AO0BST 253 HZDAUSD 00 073584 o738sT 0.41
Fhot 00657139 GBPAISD 100 190109 1 90001 008
Lang AROOETONT EURMUISD SO0 158121 155678 0.7

FXTrade tables interface, showing all tabs, with the Trades tab selected

Mouse Actions for Tables
You can change the information displayed in a table in several ways:

= Scrolling: The scroll bar is located on the right-hand side of the table. Use it (or use the
scroll wheel on your mouse) to scroll up or down through the rows in the table.

= Sorting: Click on a column header to sort the table based on that column. Click once to sort
the column in ascending order (larger numbers and later letters are further down the list).
Click again to sort it in descending order (larger numbers and later letters are higher up the
list).

= Resizing: Expand the table area in relation to the graph area by clicking and dragging the
border between the table and the graph.

= Row Highlighting: For ease of reference, position the cursor over a particular row to
highlight the row.

= Hiding: To hide the entire table area, select Tools > View > Tables.

Duplicating Tables

You can view tables in their own separate window to keep track of several tables at the same
time.

From the main FXTrade window, click the button in the table's upper left corner. The current
table (with its current configuration) appears in a separate window and remains in the FXTrade
window.
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Configuring Tables

Click the button (located next to the scroll bars beside any table) to open the Table
Configuration window for that table.

74 Table Configuration

Column=s

Selectthe columns you waould like to see.
TICKET CURREHT
MARKET FROFIT
UHITS PROFIT (US0
Sl PROFIT(PIPS)
TP PROFIT (%)

FRICE

This window has three tabs:

= Columns: Lets you show or hide particular columns in the table.

= Types: Lets you show only particular types of table entries. For example, T/P (Take
profit) or S/L (Stop Loss) orders, Short or Long positions, transaction types, and so on.

= Markets: Lets you add or remove particular currency pairs (markets) from the table.

Trades Table

The Trades table shows a list of your open trades:

1 Tderch | Onden | Bowes | Posibons | Exposue | metivity

PROPIT UsD)

] TICKET | mARKET | uNiTs | i
Ehork AAOOEADAT UsuPY SO0 110138 100730 103132 103480 0320 s
Shom SOOAAT IS HEDAUSD i) 073554 073837 041
Shart 0BT 144 GBRUSD 00 188105 158081 0.0%
Lang AEESTINT EURUED SO0 158929 185678 0.72
| ' . : -

Note: If you don't see all these columns, click the button beside the table to add them from
the Table Configuration window.
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Trades Table Columns
First column: Indicates whether the trade is a long (buy) or a short (sell).

Ticket: The number that uniquely identifies an open trade. You can use this number as a
reference for inquiries with OANDA, or to search for related transactions in the Transaction
History database or Activity Log table.

Market: The currency pair involved in the trade.
Units: The trade size, or number of units of the base currency bought or sold.

S/L: The Stop Loss value for the trade. The trade will be closed automatically when/if the
exchange rate crosses this value.

T/P: The Take Profit value for the trade. The trade will be closed automatically when/if the
exchange rate crosses this value.

Price: The exchange rate at which the trade was executed (that is, became a trade).

Current: The current exchange rate for the trade's currency pair. The current bid rate is
displayed for long positions; the current ask rate for short positions. This rate would apply if you
closed your position at this point in time.

Profit: Refers to unrealized profit when positive and unrealized loss when negative. The profit
and loss value is shown in the "Unrealized P&L" section of the Account Summary, and is
continuously updated to reflect market conditions. When an open trade is closed, the unrealized
profit (or loss) becomes "realized" and is added to (or subtracted from) your account balance.

Click the button above the table's scroll bar to select one or more profit formats:

= Profit: The difference between the opening rate and the current rate, expressed in the
guote currency.

= Home Currency: The profit, expressed in your account's default, or home, currency.

= PIPS: The difference between the opening rate and the current market rate, expressed in
pips.

= Percent: The difference between the opening rate and the current market rate,
expressed as a percentage of the opening rate.

Close or Modify Trades
Click on a row with an open trade. A window appears showing two options:
e Close trade: Closes the trade.

e Modify trade: Lets you set stop loss/take profit limits or modify them.
(For other mouse actions when using this table, go to the top of this page.)

Orders Table

The Orders table shows a list of your currently open orders. An open order is a request that a
trade should be opened or closed automatically if the exchange rate of the currency pair reaches
a specified threshold.

The Orders table lists all open orders (orders that will become trades if the exchange rate
reaches a threshold) and all take profit and stop loss orders on currently open trades. It doesn't
list changes you made to open limit orders.
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Trades I Orders (15) T Boxes T Fuositions T Exposure T Activity ]

|  micker | merker | uwwTts | s | TP [ PRICE [ CURRENT DISTANCE EXPIRY
TP IEEI0318 USDVCAD 50,000 nia nfa 094075 095390 1305 GTC
TF 266379504 USDNCAD 1,400 nia nfa 082195 095380 2185 GTC
TF SEE3ZTO USDNCAD 2700 n'a nfa 094505 095330 774 GTC
TF 266324110 USDNCAD £.000 nfa nfa 000433 095330 4047 GTC
TF 251570007 EURIGEP 1,000 nia nfa 067267 0.Bo82s 2558 GTE

Note: If you don't see all these columns, click the button beside the table to add them from
the Table Configuration window.

Orders Table Columns

First column: Indicates whether the order is a buy (long) or a sell (short) limit order, or a take
profit ("TP") or a stop loss ("SL") order on an open trade.

Ticket: The number that uniquely identifies an open order. You can use this number as a
reference for inquiries with OANDA, or to search for related transactions in the Transaction
History database or Activity Log table.

Market: The currency pair involved in the order.
Units: The size of the order, expressed in the base currency.

S/L: The stop loss value for the order. The resultant trade would be automatically closed when/if
the exchange rate crossed this value.

T/P: The take profit value for the order. The resultant trade would be automatically closed
whenl/if the exchange rate crossed this value.

Price: The trade is executed (opened) when/if the exchange rate for the specified currency pair
reaches this value.

Current: The current exchange rate for this order's currency pair. The current ask rate is
displayed for long orders; the current bid rate for short orders.

Distance: The distance, in pips, between the order price and the current market price.

Expiry: The amount of time before the order is automatically cancelled. The following durations
are available:

e 1 week (the default)

e Hours:1,2,3,4,5,6,8,12,18

e Days: 1,2

e Months: 1

e GTC: Good (un)Til Canceled (for stop loss and take profit orders only).

Cancel or Modify Orders
Click on a row with an order. A window appears showing two options:
e Cancel order: Cancels the order.

o Modify order: Lets you modify the exchange rates at which the trade will be executed,
the number of units in the potential trade, the duration the order is to remain open, upper
and lower bounds, or the take profit or stop loss limits.

(For other mouse actions when using this table, go to the top of this page.)
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Boxes Table

The Boxes Table displays a list of your open Box Options (price boxes). Box Options are not
included in the Trades or Positions tables.

Trades Orders I Boxes I Fositions T Exposure T Puztivity ]
BOXID /| MARKET | PRICE | PAYMENT | RESALE |  START | END M, MIN
Open Hit | 72474 | &BF/CHF 100.00 142,35 588 Mar14, 10:10 | Mar 14, 10:20 227660 227560
Open Miss | 72476 | USDUPY 100.00 24187 5076 Mar14, 10:55 | Mar 14, 11:00 118161 117810
Open Miss | 72477 | USD/HKD 100.00 2,000.00 000 Mar14, 10:20 | Mar 14, 10:25 7.7503 77570
Open Hit | 72481 | EURWFY 100.00 AE6.ET 081 Mar14, 10:25 | Mar 14, 10:30 140.777| 140530

Note: If you don't see all these columns, click the button beside the table to add them from
the Table Configuration window.

Boxes Table Columns

First column: Indicates whether the position is a hit or miss box.

Box ID: Uniquely identifies the Box Option.

Market: The currency pair for the Box Option.

Price: The price that was paid for the Box Option.

Payment: The payment amount if the Box Option is successful.

Resale: The amount you would receive if you sold the Box Option right now.

Start: Indicates when your Box Option begins. The start time corresponds to left side of your box.

End: Indicates when your Box Option ends. The end time corresponds to the right side of your
box.

Max: The maximum exchange rate included in your Box Option. The maximum level corresponds
to the top of your box.

Min: The minimum exchange rate included in your Box Option. The minimum level corresponds
to the bottom of your box.

Sell Boxes

Click on a row with an open box to open a window in which you can sell the box for the current
resale value.

(For other mouse actions when using this table, go to the top of this page.)

Positions Table

The Positions Table displays a list of all your open positions except Box Options. It is similar to
the Open Trades table, except that all trades for a given currency pair are aggregated into one
line (a single "position").

Trades I Orders I Buoxes I Faszitions (3) I Exposure T Activity ]

©| MaRKET | UMITS | EXPOSURE (USD) | Av6. FRICE | CURRENT | FROFIT | PROFIT (UsD) | FROFITCRIFS) | PROFIT (%)
Shot | EURMASD 5000 728710 145004 145751 000153 7155 15.3 0.10
Long | EUR/CAD 5,000 B.745.05 145076 145832 -0.00044 254 4.4 -0.03
Leng | USDAPY | 8,000 £,000.00 107.230  107.285 0035 251 25 0.03

Note: If you don't see all these columns, click the button beside the table to add them from
the Table Configuration window.
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Positions Table Columns

First column: Indicates whether the position is a Long (buy) or a Short (sell).

Market: The position's currency pair.

Units: The size of the position, in base currency units.

Exposure: The overall exposure to the currency pair. This value represents the sum of all trades
involving this currency pair.

Avg. Price: The weighted average exchange rate for all the trades that comprise this position.

Current: The current market exchange rate you would receive if you closed the position. (The
bid rate is shown for long positions and the ask rate is shown for short positions.)

Profit: Unrealized profit (for positive values) or loss (for negative values). The profit/loss value is
reflected in the "Unrealized P&L" section of the Account Summary, and is continuously updated
to reflect the latest exchange rates. If this position were closed, the unrealized profit (or loss)
would be "realized" and added to (or subtracted from) your account balance.

Click the button above the table's scroll bar to select one or more profit formats:

= Profit: The difference between the opening rate and the current rate, expressed in the
guote currency.

= Home Currency: The profit, expressed in your account's default, or home, currency.

= PIPS: The difference between the opening rate and the current market rate, expressed in
pips.

= Percent: The difference between the opening rate and the current market rate,
expressed as a percentage of the opening rate.

Close All Trades in a Position

Click on a row with an open position to open a window where you can close the position. (This
closes all open trades in the position.)

(For other mouse actions when using this table, go to the top of this page.)

Exposure Table

The Exposure Table displays the aggregated positions for individual currencies. All open
positions for a currency are aggregated into a single line, which shows the net of all long and
short positions for the currency. Only those currencies involved in open trades are shown in this
table.

Trades T Orders T Buoxes T Faositions m
| MARKET 3l UNITS
Long CAD 138.22
Long EUR 100
Shart MM 1072.85
Short MNZD 00

Note: If you don't see all these columns, click the button beside the table to add them from
the Table Configuration window.
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Exposure Table Columns

First column: Indicates whether the exposure is Short or Long. (Nil indicates that the net effect
of positions has created a zero, or nil, effect on a specific currency exposure. For instance, if you
are short 10,000 EUR/JPY and long 10,000 EUR/USD, your EUR exposure is expressed as
"nil".)

Market: The exposure's currency.

Units: The size of the exposure, in units of the exposure's currency.

Close a Currency Exposure

Click on a row to open a window in which you can close the exposure to that currency. When
you close an exposure, it will simultaneously close all trades involving that currency. For
example, closing an EUR exposure closes ALL trades involving EUR as either the base or quote
currency.

(For other mouse actions when using this table, go to the top of this page.)

Activity Table

The Activity Table shows a list of the most recent transactions on the account. This table displays
either the previous two weeks of activity or previous three hundred transactions, whichever is
smaller. To access a full list of past transactions, use the Transaction History.

Trades T Orders T Boxes T Fositions T Exposure | Autivity

TICKET 7| TFE [ marker [ umims | FRICE | BalaNCE | DATE/TIME
186164527 Cancel Order EURAFY 100 140,396 10060450 hlar 14, 09:27
186164523 Modity Trade EUR/CAD 100 1.3822 10060450 hdar 14, 09:27
185495304 Box Payment EURAISD 1 42421 10060763 har10, 08:33
186409807 Buy Box EURAISD 1 -100.00 10025342 hlar 10, 0802

Note: If you don't see all these columns, click the button beside the table to add them from
the Table Configuration window.

Activity Table Columns

Ticket: Uniquely identifies the transaction.
Type: Identifies the type of transaction (see below for a full list with descriptions).
Market: The currency or currency pair associated with the transaction.

Units: The trade size, expressed in the base currency. The value "1" is shown for interest, Box
Options, or other administrative entries.

Price: The currency exchange rate applied when buying or selling a currency pair, or the amount
of interest earned or paid, where applicable.

Balance: The account balance after the transaction was processed.
Date/Time: The date and time of the transaction.
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Types of Activity Transactions

Box Close

Box Payment

Buy Box

Buy Market

Buy Order

Buy Market
Filled

Change
Margin

Change Order

Change Trade

Close Position
Close Trade
Fund Deposit
Fund

Withdrawal

Interest

Margin Call
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Your Box Option was unsuccessful and you did not receive a
payment. (That is, your hit-box was missed or your miss-box was
hit.)

Your Box Option was successful and you received a payment.
(That is, your hit-box was hit or your miss-box was missed.)

You bought a Box Option and the Purchase Price was deducted
from your account balance.

You entered a Buy Market order.

You entered a Buy Limit order.

Your Buy Entry order was filled.

Your account's margin ratio was changed.

Your Limit Order was modified.

The stop loss and/or take profit orders were changed for a given
trade.

You closed a position.

You closed a trade.

A deposit was made to your account.

A withdrawal was made from your account.

Interest was paid on the account balance, or was paid/charged for
a given trade.

All open positions were closed because there was insufficient
margin in your account.

August 2008
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Order
Cancelled (BV)

Order
Cancelled
(NSF)

Order

Cancelled

Order Expired

Order Filled

Sell Box

Sell Market

Sell Order

Sell Market
Filled

Stop Loss

Take Profit

Wire Fee

FXTrade Interface

Orders can be submitted with lower and upper bounds. If the
market price on execution falls outside these bounds, it is
considered a "Bounds Violation" and the order is cancelled.

Your order was cancelled because of "Non Sufficient Funds".
(There wasn't enough money in your account to complete the
order.)

Your Limit Order was cancelled at your request.

Your Limit Order expired.

Your Limit Order was filled.

You sold your Box Option at its resale value before it expired.

You entered a Sell Market order.

You entered a Sell Limit order.

Your Sell Entry order was filled.

A stop loss order was triggered, closing a long or short position.

A take profit order was triggered, closing a long or short position.

A processing fee was charged to your account for transferring
money from your FXTrade account to your bank account by wire.
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